Burst Wallet 1.3.4cg Released



  • @alienware assuming I got your question right, try this:

    nxt.allowedBotHosts=*; 127.0.0.1; localhost; [0:0:0:0:0:0:0:1]; ::;
    nxt.apiServerHost=0.0.0.0
    

    this is not nice nor perfekt but it works for me!
    also I have my firewall setup to allow traffic on port 8125 to local network only.



  • doesn´t work too



  • @alienware did you create and edit an "....\Burstwallet-1.3.4cg-bundle\conf\nxt.properties" file and put those two lines in there?
    And what does the "NRS console" actually say about this error?
    0_1505898932330_wallet.JPG

    (and yes you saw that right, this windows wallet is localhost only! But I'm running a other wallet on a linux server with the settings mentioned above!-)



  • V1.0 and V1.1 of the wallet launcher does not allow you to change the interface on where you want to listen for incoming traffic. Please use this patch for that purpose. http://files.getburst.net/BWL_1.1_patch1.zip

    Extract and replace the exe with the one you have now.



  • ahh! thanks @Quibus
    here you go @alienware !-)



  • @nixxda said in Burst Wallet 1.3.4cg Released:

    @alienware assuming I got your question right, try this:

    nxt.allowedBotHosts=*; 127.0.0.1; localhost; [0:0:0:0:0:0:0:1]; ::;
    nxt.apiServerHost=0.0.0.0
    

    this is not nice nor perfekt but it works for me!
    also I have my firewall setup to allow traffic on port 8125 to local network only.

    same error:
    0_1505904711544_2fc5e983-b39b-4a1e-985f-a1e0861d1264-image.png



  • What is the output of mariaDB from the console? You probably have something that blocks it from starting.



  • @Quibus said in Burst Wallet 1.3.4cg Released:

    What is the output of mariaDB from the console? You probably have something that blocks it from starting.

    170920 13:49:29 InnoDB: The InnoDB memory heap is disabled
    170920 13:49:29 InnoDB: Mutexes and rw_locks use Windows interlocked functions
    170920 13:49:29 InnoDB: Compressed tables use zlib 1.2.3
    170920 13:49:29 InnoDB: Initializing buffer pool, size = 128.0M
    170920 13:49:29 InnoDB: Completed initialization of buffer pool
    170920 13:49:29 InnoDB: highest supported file format is Barracuda.
    InnoDB: Log scan progressed past the checkpoint lsn 4812018793
    170920 13:49:29  InnoDB: Database was not shut down normally!
    InnoDB: Starting crash recovery.
    InnoDB: Reading tablespace information from the .ibd files...
    InnoDB: Restoring possible half-written data pages from the doublewrite
    InnoDB: buffer...
    InnoDB: Doing recovery: scanned up to log sequence number 4816283960
    170920 13:50:07  InnoDB: Starting an apply batch of log records to the database...
    InnoDB: Progress in percents: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 
    InnoDB: Apply batch completed
    170920 13:50:27  InnoDB: Waiting for the background threads to start
    170920 13:50:28 Percona XtraDB (http://www.percona.com) 1.1.8-29.3 started; log sequence number 4816283960
    170920 13:50:28 [Note] Plugin 'FEEDBACK' is disabled.
    170920 13:50:28 [Note] Event Scheduler: Loaded 0 events
    170920 13:50:28 [Note] C:\Users\AMD\Desktop\Burstwallet-1.3.4cg-bundle\MariaDb\bin\mysqld.exe: ready for connections.
    Version: '5.5.29-MariaDB'  socket: ''  port: 3306  mariadb.org binary distribution
    
    


  • Hi,

    Please restart your computer or do the following.

    1. Make sure the wallet launcher is not running or use taskmanager to kill it.
    2. Use the taskmanager and Stop/kill all processes that are named java and mysqld
    3. Start the launcher and hit start again.


  • Its working now. Thanks!
    0_1505910587573_7c35449b-b846-47a1-93be-b17f70ee06d1-image.png


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.