Passphrase does not match

  • Hi,
    I'm new to Burst and have been trying to mine for 2 days on the Burst4all mobile pool. Every time I find a deadline I receive the error that Passphrase does not match reward recipient.

    I have 1tb plotted and have used the plot checker to verify it. I've set the details of my account to establish a public transaction. I've also set the reward properly in the Burst Wallet and I ensure that my passphrase is entered the same every time and pointing to the correct account. I have checked all Google results from this site and others and have attempted every solution I've read including re-downloading the blockchain through the offline zipfile, synced my wallet to 100%, and tried re-assigning my reward through the online wallet. These tactics have used all of my funds previously received from the faucets. Now all of the faucets seem to be depleted and I can't get any to use for reassigning my settings.

    I'm new to cryptocurrencies and pretty frustrated by this experience. If not for the fact that the community seems active I would've deleted everything already.


    Thanks for your help.

  • @zwoodward what prog are you using to mine with ? that error is normaly seen when you have miner pointed at a dif pool / wallet than what you have reward asinment set to ... if you are using the all in one client make sure that you have the pool selected in the drop down box. also might help if we have a screen shoot of the miner when you first start the miner up it will list details at the top that cant been seen once a few blocks have gone by.

  • admin

    @zwoodward The reward assignment for that address is correctly set. Can you check your plot files and ensure the name of them all start with: 13749927595717144118

  • @Gibsalot I'm using the all in one windows client with the CPU/AVX button. The drop down box itself does not contain that pool (and many others) but right under it says "Pool:"

    Hope this link works for photo:

  • @zwoodward the pool, is no longer up and running was merged with Lexicon pool the mobile pool is that is up and running and is not listed in the drop down menu you might be able to just type it into the box insted of selecting it from the drop down menu. also be aware it is ment for small miners using android phones and has a cap of 1TB if you have more than 1TB mining there you may be booted and banned.

  • @haitch I have one plot file that starts with 9334700613997179911

  • @Gibsalot thanks for the tip, when I set it up I did use the DGENX Burst address from the pool. I just tried typing that in the drop down to see how it works. I'm only mining with 931gb and don't plan to change that anytime soon so I thought it would be a good pool? Open to suggestions.

  • admin

    @zwoodward That filename belongs to a totally different account, so is where the error is probably coming from. Delete it and re-plot.

  • @haitch that seem strange, it matches the number I get when I use the "copy numeric account I'd" function in my wallet....

  • Maybe it has something to do the app I downloaded to my Android. I'd rather delete my Android stuff.

  • admin

    @zwoodward Yeah - it's correct, I must have screwed up the copy paste. All your files should start 9334700613997179911

  • Thanks guys, that was a really simple fix, I now have a confirmed DL!

    Off topic: if the intent of the Burst4all pool and mobile pool is no longer such as it was (with bonuses to the TB or less miners coming from the other pool) I'd be interested in knowing if there is any small device pools that are better? I saw a reference document but it didn't look like all of the mentioned pools still exist?

  • @zwoodward the bigger pool was merged with lex pool as well as lex took over control of the burst4all asset and was relaunched as lex4all .. you will need to look into lex4all to see what all is benifiting the mobile pool as im not sure what of that protion of the asset changed durring the swap transition.

Log in to reply

Action Coin
Once You Know, You Newegg

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.