GPU Plotting Problem-WTH Happened?



  • Ok so I got the gpu plotter up and plotting- started and then looked stuck- at the time it displayed a whopping 50K nonces/min- I checked the resource monitor and it was having great activity in the drive I was plotting so I assumed it was working. Went to bed ready to wake up to a freshly plotted drive. Woke up and was still plotting (I think) still no action on the gpuPlotter screen but the HDD was still filling up - so I went to work and then--

    I come home and the drive lookes like it was written on- I have 850 MB room left on a 4T drive-
    BUT the gpuPlotter screen had changed very slightly- to 81.30 nonces/min with an ETA of 18W 3d 14h 2m 50s- I damn near fell over- the percentage of generating nonces did not change I do not think and if they did it was tenths of a percent. Still have activity going on in the drive although it is very very little

    What is going on?


  • admin

    @SilverSlonny If you run gpuPlotter in 'direct' mode using a SMR Drive it can slow down a lot due the limitations of SMR ... in this case you should use buffer mode or plot to a PMR drive and copy over plots later. (direct causes a lot of read/write/delete on hdd, buffer just writes in one sequence)
    https://forums.burst-team.us/topic/2394/shingled-magnetic-recording-smr

    If you are not sure about your drive provide a link to it.



  • @luxe its a WD MyPassport 4TB external WDBYFT0040BBK-WESN can't find any info if its SMR or PMR



  • ok found something they may or may not be a proble- and need help to fix it-

    So when I was setting up the gpuPlotter - it wasn't running until I created a burst folder then a plots folder in that- But when I inspected the drive in file explorer just now it had the plots being written outside the burst/plots folder. gpuPlotting gurus can you weigh in on this being the possible problem?



  • @SilverSlonny I assume you tried to plot with the AIO build-in plotter!? If yes then the AIO plotter made these folders.
    If you have space left on a other drive I would suggest making a smaller plot on that drive and see if GPUplotter will plot faster, then copy the plot to your WD-Passport.



  • @SilverSlonny gpuPlotGenerator in direct mode does not show accurate nonces/minute until the plot is actually finished. You can also use windows resource monitor to see if your drives are actually being written to or not, as well as the write speeds you're getting. Also make sure you have disk write caching turned on, or it will take about four or five times longer to fill up the drive. You should be getting at least 80 - 100MB/s. I've noticed that many external drives get setup in the OS for quick disconnects by default, which turns disk write caching off and limits you to about 30MB/s. I also standardize all of my plot files to 500GB each which makes it easy for me to estimate how long the entire process will take and move plots around later if necessary. For example, I can write a total of 1TB worth of plots to two drives in direct mode in about 3 hours at about 22,000 nonces/minute.


Log in to reply
 

Looks like your connection to Ⓑurst - Efficient HDD Mining was lost, please wait while we try to reconnect.