Miner issues! pls help



  • Could you post your log file? Also, replace the burst.ninja lines and ports to the same as listed in my pool.



  • 20:19:58 Mode: 1
    20:19:58 Server: burstmine.tk
    20:19:58 Port: 8080
    20:19:58 Path: E:\plots
    20:19:58 CacheSize: 100000
    20:19:58 ShowMsg: 0
    20:19:58 ShowUpdates: 0
    20:19:58 SendInterval: 100
    20:19:58 UpdateInterval: 950
    20:19:58 UseFastRcv: 0
    20:19:58 Debug: 1
    20:19:58 Updater address: burstmine.tk
    20:19:58 Updater port: 8080
    20:19:58 Info address: burstmine.tk
    20:19:58 Info port: 8080
    20:19:58 EnableProxy: 0
    20:19:58 ProxyPort: 8126
    20:19:58 ShowWinner: 0
    20:19:58 SendBestOnly: 1
    20:19:58 TargetDeadline: 3000000
    20:19:58 UseBoost: 0
    20:19:58 WinSizeX: 80
    20:19:58 WinSizeY: 60
    20:19:58 === Config loaded ===
    20:19:58 Miner path: C:\Users\gnklz\Desktop\miner-burst-1.160407
    20:19:58 Searching servers...
    20:19:58 Address: burstmine.tk defined as: 104.27.182.25
    20:19:58 Address: burstmine.tk defined as: 104.27.183.25
    20:19:58 Address: burstmine.tk defined as: 104.27.182.25
    20:19:58 Address: burstmine.tk defined as: 104.27.183.25
    20:19:58 Updater thread started
    20:19:58 Update mining info
    20:19:58 *Connecting to server: burstmine.tk:8080
    20:19:58 *Sent to server: POST /burst?requestType=getMiningInfo HTTP/1.0\r\nConnection: close\r\n\r\n
    20:19:58 *Received from server: HTTP/1.1 403 Forbidden\r\nDate: Wed, 13 Sep 2017 01:19:59 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=d0dba7edb0eda88487db8a4db61d7a7831505265599; expires=Thu, 13-Sep-18 01:19:59 GMT; path=/; domain=.15f106; HttpOnly\r\nCache-Control: max-age=15\r\nExpires: Wed, 13 Sep 2017 01:20:14 GMT\r\nX-Frame-Options: SAMEORIGIN\r\nServer: cloudflare-nginx\r\nCF-RAY: 39d7480e3027588b-DFW\r\n\r\n<!DOCTYPE html>\n<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->\n<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->\n<head>\n<title>Direct IP access not allowed | Cloudflare</title></title>\n<meta charset="UTF-8" />\n<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />\n<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />\n<meta name="robots" content="noindex, nof
    20:19:58 *! error parsing (1) message from server
    20:19:59 *Connecting to server: burstmine.tk:8080
    20:19:59 *Sent to server: POST /burst?requestType=getMiningInfo HTTP/1.0\r\nConnection: close\r\n\r\n
    20:19:59 *Received from server: HTTP/1.1 403 Forbidden\r\nDate: Wed, 13 Sep 2017 01:20:00 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=d06ed874192f97d45d445241a2f1ab9861505265600; expires=Thu, 13-Sep-18 01:20:00 GMT; path=/; domain=.15f53; HttpOnly\r\nCache-Control: max-age=15\r\nExpires: Wed, 13 Sep 2017 01:20:15 GMT\r\nX-Frame-Options: SAMEORIGIN\r\nServer: cloudflare-nginx\r\nCF-RAY: 39d7481480f91ffa-DFW\r\n\r\n<!DOCTYPE html>\n<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->\n<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->\n<head>\n<title>Direct IP access not allowed | Cloudflare</title></title>\n<meta charset="UTF-8" />\n<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />\n<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />\n<meta name="robots" content="noindex, nofo
    20:19:59 *! error parsing (1) message from server
    20:20:00 *Connecting to server: burstmine.tk:8080
    20:20:00 *Sent to server: POST /burst?requestType=getMiningInfo HTTP/1.0\r\nConnection: close\r\n\r\n
    20:20:00 *Received from server: HTTP/1.1 403 Forbidden\r\nDate: Wed, 13 Sep 2017 01:20:01 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=d3439c6b5fce9511fa710a2a365120ff21505265601; expires=Thu, 13-Sep-18 01:20:01 GMT; path=/; domain=.15f93; HttpOnly\r\nCache-Control: max-age=15\r\nExpires: Wed, 13 Sep 2017 01:20:16 GMT\r\nX-Frame-Options: SAMEORIGIN\r\nServer: cloudflare-nginx\r\nCF-RAY: 39d7481ad2c9583d-DFW\r\n\r\n<!DOCTYPE html>\n<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->\n<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->\n<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->\n<head>\n<title>Direct IP access not allowed | Cloudflare</title></title>\n<meta charset="UTF-8" />\n<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />\n<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />\n<meta name="robots" content="noindex, nofo
    20:20:00 *! error parsing (1) message from server



  • @Ambro try the alternate port 80. Also, update blago to the latest version.



  • when tried to down load Burst-miner v1.170820, I got a virus warning.
    Tried port 80 and does the same



  • @Ambro it is a false positive. Mining software is often flagged falsely.



  • Ok, got it, but now i get plot files not fouons please check config file.
    I ploted my hd yesterday and the drive is all full with one file and 1 plot folder empty



  • @Ambro change the plot file location in your config file. Model what you did in your previous log.



  • I have it the same way

    {
    "Mode" : "pool",
    "Server" : "burstmine.tk",
    "Port": 8080,

    "UpdaterAddr" : "burstmine.tk",
    "UpdaterPort": "8080",

    "InfoAddr" : "burstmine.tk",
    "InfoPort": "8080",

    "EnableProxy": false,
    "ProxyPort": 8126,

    "Paths":["E:\plots"],
    "CacheSize" : 10000,

    "Debug": true,
    "UseHDDWakeUp": true,

    "TargetDeadline": 80000000,

    "SendInterval": 100,
    "UpdateInterval": 950,

    "UseLog" : true,
    "ShowWinner" : false,
    "UseBoost" : false,

    "WinSizeX": 76,
    "WinSizeY": 60
    }



  • @Ambro make sure your plot file is actually there. Try adding another slash after the path. Make sure your drive letter is correct. Paste that into your file explorer and make sure that you see your plot files there.



  • if i open the e drive i have a plot folder empty and i have a plot file. the file is not in the plot folder.
    is the folder suposed to be empty?
    is my file "plot 0_0_951952_951952" suposed to be in the folder or just in the drive



  • @Ambro you may have plotted incorrectly. Try and find the plot file on your system. If you can't find it, you will need to replot.



  • Might have :(
    Will replot and post back!
    Than k you



  • So I plotter my hd and now when I run the miner it detects the plots but i now have another issue.
    I get error 1013, submit nonce request has bad acountID parameter - shoud be unit64.

    here is a screenshot
    0_1505342564144_Screenshot (3).png



  • @Ambro Please post your log file. Are you sure you updated the miner? Use this link: https://github.com/Blagodarenko/miner-burst/releases/download/v1.170820/miner-burst-1.170820.zip



  • Yes, I'm running 1.170820

    v1.170820_AVX2
    17:23:36 Mode: 1
    17:23:36 Server: burstmine.tk
    17:23:36 Port: 8080
    17:23:36 Path: E:\plots
    17:23:36 CacheSize: 10000
    17:23:36 UseHDDWakeUp: 1
    17:23:36 SendInterval: 100
    17:23:36 UpdateInterval: 950
    17:23:36 Debug: 1
    17:23:36 Updater address: burstmine.tk
    17:23:36 Updater port: 8080
    17:23:36 Info address: burstmine.tk
    17:23:36 Info port: 8080
    17:23:36 EnableProxy: 0
    17:23:36 ProxyPort: 8126
    17:23:36 ShowWinner: 0
    17:23:36 TargetDeadline: 80000000
    17:23:36 UseBoost: 1
    17:23:36 WinSizeX: 76
    17:23:36 WinSizeY: 60
    17:23:36 === Config loaded ===
    17:23:36 Miner path: C:\Users\gnklz\Desktop\miner-burst-1.170820
    17:23:36 Searching servers...
    17:23:36 Address: burstmine.tk defined as: 104.27.182.25
    17:23:36 Address: burstmine.tk defined as: 104.27.183.25
    17:23:36 Address: burstmine.tk defined as: 104.27.182.25
    17:23:36 Address: burstmine.tk defined as: 104.27.183.25
    17:23:36 Updater thread started
    17:23:36 Update mining info
    17:23:36 * GMI: Received: HTTP/1.1 200 OK\r\nDate: Wed, 13 Sep 2017 22:23:38 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=d649ef1b515ae8c0e4f6eeee81f9d55cc1505341417; expires=Thu, 13-Sep-18 22:23:37 GMT; path=/; domain=.burstmine.tk; HttpOnly\r\nServer: cloudflare-nginx\r\nCF-RAY: 39de831607730926-DFW\r\n\r\n{"generationSignature":"fac36fa7b5bae69a65ce3809f5cf67652b91a5f3a64d0996a4079d2862eabe97","baseTarget":"162512","requestProcessingTime":0,"height":"403503","targetDeadline":"259200000"}
    17:23:36 ------------------------ New block: 403503
    17:23:36 Sender: started thread
    17:23:36 Start thread: [0] E:\plots
    17:23:36 Read file : 0_0_953392_953392
    17:23:38 * GMI: Received: HTTP/1.1 200 OK\r\nDate: Wed, 13 Sep 2017 22:23:39 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=dd744ce63bae2895d1a64a77a862f8eb21505341419; expires=Thu, 13-Sep-18 22:23:39 GMT; path=/; domain=.burstmine.tk; HttpOnly\r\nServer: cloudflare-nginx\r\nCF-RAY: 39de831f60410968-DFW\r\n\r\n{"generationSignature":"fac36fa7b5bae69a65ce3809f5cf67652b91a5f3a64d0996a4079d2862eabe97","baseTarget":"162512","requestProcessingTime":0,"height":"403503","targetDeadline":"259200000"}
    17:23:38 Close file: 0_0_953392_953392 [@ 2080 ms]
    17:23:39 * GMI: Received: HTTP/1.1 200 OK\r\nDate: Wed, 13 Sep 2017 22:23:41 GMT\r\nContent-Type: text/html; charset=UTF-8\r\nConnection: close\r\nSet-Cookie: __cfduid=da096fe0b8b6bfd5b2dcdf8b6f86e7f601505341420; expires=Thu, 13-Sep-18 22:23:40 GMT; path=/; domain=.burstmine.tk; HttpOnly\r\nServer: cloudflare-nginx\r\nCF-RAY: 39de8328973d580d-DFW\r\n


  • admin

    @Ambro said in Miner issues! pls help:

    Read file : 0_0_953392_953392

    The first number should be your numeric Burst ID. You've not put in your Burst ID prior to starting plotting - you'll need to do it again I'm afraid



  • @Ambro said in Miner issues! pls help:

    0_0_953392_953392

    When you run XPlotter, make sure you use all the options. You didn't include your numeric ID, and 0 isn't valid. You will need to plot again, but once you do, you will be good to go. The numeric ID is how the pool knows what address to pay, so make sure it is correct.



  • HAAA, I used the Account ID not the numeric Id.. :(
    you learn something evey day!! lucky me that this is my try out hd and its only 200gb
    I'll get it patched up and going in a bit.
    Thank you guys!



  • @Ambro no problem. Glad to have you on my pool!


  • admin

    @Ambro You need to use the BURST-XXXX ... address, not the numeric one, but you need to copy it here:

    0_1505347658258_a49e7e68-3872-4c3d-a4c3-31d73c1d4d4c-image.png


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.