Xplotter keeps crashing



  • I just installed 32 more GB of RAM so I now have a total of 48GB (exact same manufacturer, type, etc just two 8GB and two 16GB)

    Now whenever I try to run Xplotter before it finishes plotting the first scoop of nonces it will crash and my whole computer resets.

    Anyone know wtf is going on?

    Windows 10, Ryzen 7 1700X, 48GB RAM (G. Skill RipJaw V DDR4 3200)



  • So apparently it had something to do with the overclock I was giving the CPU, not sure what changed besides the increase in RAM because I have plotted with the same OC settings when I only had 16GB RAM and it plotted just fine



  • @socal , the new ram cn't take the overclock. I think when you mix/match size/type/speed ram it gets very touchy.



  • You might want to try running xplotter from the runthisasadmin.bat. to test it. You can also try setting your memory to 8G.

    You can search for memory in your start bar and run memory diags (use your own if you have a preferred diag tool) DOA ram happens from time to time.

    Most importantly your ram is not fully compatible with your processor/motherboard. IT SHOULD DO FINE. I have only ever had issue like that once before and it was with a mismatched set of ram aswell 2x4 2x8. AM4 is finicky about ram

    Refer to
    https://www.amd.com/system/files/2017-06/am4-motherboard-memory-support-list-en_0.pdf
    for more info
    You will also notice that Newegg will label ram with a chipset param if it is not fully compatible like on g.skill ripjaw V

    I have used "incompatible" ram quite a few times with ryzen though and no issues except the one time I used mismatched sizes. I also do not overclock the machines.


  • admin

    @socal Increasing the number of channels of memory in use, or the number of Dimms per channel can make the OC much more twitchy and liable to crash. Back off the OC.



  • @haitch yeah I dialed back the OC from 4GHz to 3.9 and everything is fine


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.