Ajuda Plot Seagate 5tb



  • Pessoal boa noite, comprei um hd externo da seagate de 5tb e estou tendo dificuldade em fazer o plot.
    inicialmente tente o plot pela carteira porem o processo levou 8 dias e nao estava em 50% quando fui ver a maquina tinha travado e desligou.
    tentei denovo e novamente teve queda de energia e perdi tudo o que tinha feito.
    tentei usar o gpuPlotGenerator pela minha gpu, seguindo alguns tutorias e ate que foi bem rapido mas nao chegou a fazer 100% o espaco do hd uma vez de 16gb a outra deu 30gb. ai cansei e formatei o hd denovo deixando ele zerado.
    por isso peço ajuda dos senhores, se podem me ajudar a fazer o processo de plot desse meu hd, pois ja estou a dias tentando colocar ele pra minerar e nao consigo.
    muito obrigado a todos.



  • @nandopais Vai a %AppData%/Roaming/BurstWallet no teu explorer e procura pela pasta do XPlotter, dentro dessa pasta tens um ficheiro chamado "RunThisAsAdmin.bat", edita-o com o bloco de notas e altera a linha de codigo parecida com:

    XPlotter_avx.exe -id 4162537466170472951 -sn 0 -n 0 -t 3 -path C:\plots -mem 3G
    

    e substitui-a por substituindo o que encontras ente [ ] com os teus dados ;D

    XPlotter_avx.exe -id [AccountID] -sn 0 -n 0 -t [# de CPU threads a ser usadas] -path [Caminho onde queres criar a plot] -mem [Gb de RAM a ser usada]G
    

    Salva o ficheiro e fecha-o...
    Na pasta do XPlotter tens agora o ficheiro RunThisAsAdmin.bat que alteraste, clica com o botao direito sobre ele e corre o ficheiro como Administrador, dando-lhe permissão!

    Se fizeres isto vais ficar com as plots automaticamente optimizadas... ;D



  • Boa Noite @gpedro, Primeiro Muito obrigado pela ajuda.
    por favor vc poderia me tirar mais uma duvida, meu arquivo esta assim

    @setlocal
    @cd /d %~dp0
    XPlotter_avx.exe -id 15811938756767367580 -sn 603000000 -n 800000 -t 6 -path E:\plots -mem 8G
    @pause

    editando a sua linha por favor me corriga caso estaja errada.

    XPlotter_avx.exe -id 15811938756767367580 -sn 0 -n 0 -t [# de CPU threads a ser usadas] -path E:\plots -mem 8G

    estou com duvida nesses campos "-sn 0", "-n 0", "-t [# de CPU threads a ser usadas]"



  • @nandopais sem problema amigo...

    -sn é a starting nonce, uma vez que tu disseste que de momento nao tens absolutamente nenhuma plot, eu tomei a liberdade de pôr 0, no entanto podes por o numero que quiseres desde que nao esteja já ocupado noutra plot (senao gera-te overlapped plots) ;D

    -n é o numero de nonces a plotar... Se deixares 0, o plotter vai preencher todo o espaço vazio do disco, senao tens que por o numero de nonces manualmente (1Gb = 4096 nonces) ;D

    O numero de threads the CPU a ser usadas, vai ser o que vai ser mais utilizado e provavelmente o bottleneck por isso aconselho-te a pores o máximo que puderes aqui. Vê quantos núcleos o teu CPU tem e quantos tens normalmente livres para poderes utilizar para plotar e mete esse número aqui xD
    No teu ficheiro tens 6 CPU threads, nao sei se esse é o teu maximo possivel...

    Já agora se a energia for abaixo nao precisas de recomeçar de novo, podes continuar a plot de onde paraste, se nao souberes como, pede-me ajuda quando te acontecer a proxima vez que eu digo-te ;D



  • ok compreendi, meu processador e esse
    Processador Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz, 3200 Mhz, 2 Núcleo(s), 4 Processador(es) Lógico(s)
    e acredito que ira demorar varias semanas, para plotar, teria algum outro metodo de plotar mais rapido?
    nessa maquina tenho 2 placas rx470 e 1 rx570 ambas de 4gb.
    e possivel utilizar elas pra fazer esse processo? sera que e mais rapido que esse meu processador?



  • @nandopais Podes utilizar tudo até LOL
    No entanto o plotter do GPU é bastante mais lento a fazer plots optimizadas. por isso aconselho-te a usares o modo buffer do gpuplotGenerator, nao te vai dar plots optimizadas mas vai plotar mais rapido, e depois optimizas as plots com o CPU... Lembra-te de deixares um disco para optimizar as plots, vais precisar dele!

    Enquanto tens o teu GPU a plotear, podes também usar o CPU para ir ploteando plots já optimizadas com o Xplotter, até só teres o tal disco de sobra, quando chegares aí, usas o PlotOptimizer para optimizares as plots que fizeste com o GPU, e enquanto vais ploteando já vais minerando o que já tens ploteado...

    As plots optimizadas quer dizer que têm o stagger (a RAM usada quando ploteado em nonces) igual ao numero de nonces... E tu de certeza que não tens tipo 5 Tb de RAM! LOL

    O teu processador tem 4 threads por isso, aconselho-te a usares 3 para plotear com o CPU, nao sei porque é que tinhas 6 Threads no teu ficheiro se o máximo que o teu CPU tem são 4... Tu mexeste neste ficheiro antes ou só o lançaste pelo Wallet AIO?

    Se vais plotear com o GPU tens que deixar uma thread de CPU livre para poder processar os controladores do GPU, dai estar-te a dizer para usares 3 das 4 threads ;D



  • fiz o processo anterior que vc me passou pela pasta %AppData%/Roaming/BurstWallet porem ele abre e fecha sem executar nada

    XPlotter_avx.exe -id 15811938756767367580 -sn 0 -n 0 -t 3 -path E:\plots -mem [email protected] porem fecha



  • @nandopais O @pause tem que estar noutra linha xD
    Tens também que correr com direitos de administrador como te expliquei...



  • @gpedro exato fiz isso e continua do mesmo jeito



  • @nandopais Hmm estranho... Tenta baixar o numero de threads do CPU a ser usadas para 1, só para testar...
    Experimenta também baixar a RAM a ser usada e descobre o que está a falhar...
    Tu ou estás a tentar usar RAM que nao está disponivel ou estas a tentar puxar a mais do que o teu CPU te pode dar, lembra-te que tens um browser aberto e possivelmente outras coisas por isso as 4 threads que o teu CPU tem, podem estar a ser usados por outros programas e a aplicaçao do plotter nao consegue iniciar...



  • fiz varios teste abaixando e subindo valores, sem sucesso.
    se for no automatico da carteira vai normal. porem nao consigo especificar memoria disponivel



  • @nandopais Quando inicias na wallet ele muda esse ficheiro... Volta a abrir o batch file e copia para aqui o que está lá sff



  • @gpedro
    bom dia, e desculpe a demora
    segue a linha da bat

    XPlotter_avx.exe -id 15811938756767367580 -sn 0 -n 0 -t 6 -path H:\plots -mem 6G



  • @nandopais hmm qd lancaste pela wallet, quantas CPU threads escolheste? Aí diz que vais usar 6 CPU threads e 6 Gb de RAM... Não consigo perceber como! A nao ser que nao tenhas dito bem qual é o teu CPU LOL



  • @gpedro testei com 1 depois com 2, 3, 4, 5, e 6.



  • @nandopais E resultados?



  • @gpedro ele abre e fecha sem aparecer nenhum erro



  • @nandopais com 6 também? Tens a certeza que estás a usar com direitos de administrador? Tens que carregar botao direito e Executar como Administrador...



  • @gpedro sim fiz todos como administrador, testando com todos os valores e memoria



  • @nandopais Coisa estranha... Arranca pela wallet e nao manualmente...
    Não sei o que te dizer sem ter acesso ao PC. Se quiseres mais à noite podemos tentar resolver através de uma chamada do TeamViewer...


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.