2 WALLETS



  • so while at work I installed the android app on my phone and got a wallet address.... then when I got home I installed the program on my pc, and tried to log in with the same info... which I thought I did correctly... but now I have 2 different wallet addresses, one on my pc and one on my phone. Is that normal, or did I mess something up?

    thanks



  • @jhip626 you messed something in your passphrase ;)



  • @LithStud said in 2 WALLETS:

    @jhip626 you messed something in your passphrase ;)

    UGH! so is there a way to see my passphrase on my desktop so I can log in to my phone with it?



  • @jhip626 not that i know off. If you havent done anything yet with current ones. just make new one on PC and write down/print the passphrase for a keepsake.



  • @LithStud said in 2 WALLETS:

    @jhip626 not that i know off. If you havent done anything yet with current ones. just make new one on PC and write down/print the passphrase for a keepsake.

    As long as I don't have to do all the crazy crap with the hard drives and the downloading the blockchain or whatever



  • @jhip626 well all that stuff needs to be done if you planning to mine :) since plot files are plotted using your account numeric ID (thats why its important to keep your passphrase safe as it is a heart of all things BURST).

    As for blockchain if your using online wallet blockchain isnt your problem :)



  • @LithStud said in 2 WALLETS:

    @jhip626 well all that stuff needs to be done if you planning to mine :) since plot files are plotted using your account numeric ID (thats why its important to keep your passphrase safe as it is a heart of all things BURST).

    As for blockchain if your using online wallet blockchain isnt your problem :)

    idk if im using my online wallet or not..... ok I remote accessed my desktop at home and deleted the old plots and im plotting them again under the new wallet id


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.