Good morning, need help to impossible situation lol



  • I have tried most of the day and evening to get this damn thing to work and just can't get it to. Someone told me that it is possible but they didn't know how ah!

    So I have a MyCloud Ex4100 from Western Digital that is a NAS. I have mapped the drivers as burst 1, burst 2, etc... as there are 4 drives in this NAS.

    When I try to plot in Xplotter it sais "Checking directory..." then gives me Can't create directory Z:\burst\plots] for plots (error 3).

    So went in and manually create the directory thinking maybe that was an issue where it could not get to it. Nope, that didn't resolve...

    I then read on the site that maybe it was because the drives weren't NTFS. Since WD uses the samba system. I am lost here...

    Hoping someone has an answer that is positive!

    (PS. the drives aren't raided, they are set up as their own independent drive)



  • @ProSportsPhotog I use WD4100 without issues .. Just map the drives (you did so) and make sure you have permission to write on mapped drives.
    Also try CPU plot generator just to eliminate the NTFS thing. I plotted mine with GPU plot generator so I cannot tell you about Xplotter, but logically should work.



  • @rnahlawi This is good to know! :) Maybe I can get this damn thing working. How can I make sure they have rights? I am on it with the admin accounts. Anything special I need to do? Sorry for the ignorance.. and thank you for your help.



  • @ProSportsPhotog I made a user to map the drives with and gave it full access permissions on the drives.
    I wouldnt use the Admin account for other security reasons.
    when you map the drive in Windows, Windows asks for credentials, provide the created user account.



  • 10-4. Let me try that and ill advise!



  • I set up an additional user. No password just to make it simple for now. I try to map the drive and it sais I can't do it because the drives were set up with a different user. However if I try to log in to my cloud with that user, there is no ability under the gui to set up the drives under that name.

    Under users in access I checked and my other user name has full rights... but is grayed out.

    Confused.. lol



  • @ProSportsPhotog Log to MyCloud with Admin and give the created user full access on the drives from the share tab.



  • That is what I tried to do. It's all grayed out. I can't change anything there though it shows both of the accounts have public access..



  • You don't have team viewer by any chance do you? =)



  • All I can say is, this gentleman is helping me. I can't believe how nice the BURST community is... simply amazing... Thank you brother for all of your help! I am typing this as he is working some kind of magical burst jujitsu over here..



  • And.......... WE ARE PLOTTING!!
    albeit not very fast, with my weak ass laptop.. but we are plotting!!!!!!



  • @ProSportsPhotog Not a problem .. glad to help :)



  • Okay folks.. I thought we were up and running. I think I have an issue. Earlier today when we fired it off it was running nice then it stopped. at 4 days 11 hours 14 minutes. So I stopped it and re ran the bat file and the same thing happened 3 times. So I let it sit for 4 hours and it it hasn't move passed that, there is no action..

    Any ideas? =/


  • admin

    @ProSportsPhotog What plotter are you using ? Does Performance Monitor show disk activity ?



  • no. 3 percent cpu, 39% memory, 0 disk. And gpu plot generator. He set the settings for me to get it working remotely.

    like I said it ran for a bit, but then just stopped... -=/


  • admin

    @ProSportsPhotog gpuplotgenerator in direct mode? If so, that's normal - it creates the whole file, then fills it in. Depending on the plot size it can spend hours sitting at that initial plotting screen, then when the file is created it'll start reporting additional nonces mined.



  • Hmm.. well I am new, so I don't know any better. It's just sitting there.. it's 6 tb drive... still have 3 more to do after this lol..

    Just not doing anything what so ever is what triggered the message... what are we looking at in time do you think before it kicks back up? Because it was rolling right along there for awhile.


  • admin

    @ProSportsPhotog It depends on your drive speed - 6 TB could take 10+ Hours. Double check Performance Monitor though, you should be seeing disk activity for it.

    Edit: Actually - as it's a NAS, you'll probably be seeing LAN activity, not Disk.



  • I downloaded GPU Plot Generator and plotting 6TB Network drive with Direct Mode.



  • still no movement.. =/


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.