Drives gpu mining in reverse/ queued



  • Hi,

    So my plots are all optomized and checked out fine with the plot checker.

    My bat file for the GPU miner is set up as
    plotPaths=D:/Burst/plots,E:/Burst/plots,H:/Burst/plots

    D is the biggest plot (3tb), followed sequentially by E and H which are 500gb respectively.

    For some reason, it appears that the GPU miner starts each round from the last drives (instead of the first listed, which is also nonce 1).

    Also my read time, in spite of having 'head parking' disables and being synced to NTP, seems wildly unpredictable regardless of the current network difficulty. It predictably starts off at 4-7 seconds read time, and within 2-3 rounds is up at 11-25 seconds read time whether I'm doing other things on the machine, or leave it running the miner only with even the monitor powered off.

    I can't help but think those two things are connected somehow and can't find a previous thread here about 'queued' miner results here on the forums at a cursory glance or even on the wider web.

    I tired uploading a text dump but the forum says I don't have enough privileges.

    Best
    M


  • admin

    @Acanterelle You'll be able to upload files now - it was a setting error.

    jMiner mines the drives in parallel, so the smallest drive will be the first to complete, but all the drives are being mined at once.

    Take a look in task manager how much memory the miner is taking up - it will increase from startup for a number of rounds, it could be that it's using enough RAM that Windows has less for caching.


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.