Plotting on multiple machines same wallet issue.

  • So I have plotted near 80TB so far (not all mine, helping friends) with no major hiccups..
    Today I tried to speed up the process by using a work computer to plot while plotting at home with the same wallet address..

    I thought it would be simple but i am getting this error..


    I dont like asking for help if i can avoid it .. but i have dotted my i's and crossed my t's this time.

    wallet is logged in as administrator.. check mark for plotting as administrator.. address changed to wallet address for plotting..

    i was able to plot this machine on a different wallet first.. only 1.6tb.
    the drive being plotted is a WD 8tb that i have used many times reformatted to NTFS at 64kbs

    thank you in advance for any help.. i am stuck and wanted to plot before i leave for a weekend trip

  • admin

    @darindarin does your username on that computer have a space in it ?

  • @haitch yes :(

  • admin

    @darindarin That's probably what breaks it - @daWallet should be able to help you.

  • just tried un-installing and re-installing the wallet and it did not work. I was able to plot at one time from this machine to the local disk with no problems..will try anything at this point.. been at it all day with no luck

  • I am able to plot manually with some editing to the batch file.. still cannot plot through the AIO wallet... waiting for more ideas.. but now have a large manual plot going through running batch as admin.

Log in to reply

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.