WINDOWS 10 PROBLEM MINING / READ SPEEDS



  • I have currently 3.5 Tb plotted on a windows 10 machine with a WD external 8tb HD..
    I do very well with read speeds on a 5 year old computer running windows 7.. but this win 10 machine is sooo slow...

    win 7 4 core takes 30 seconds to read 21 tb
    win 10 4 core takes 30 seconds to read 3.5 tb

    everything is usb 3.0 same drives on both machines but extremely slower on the windows 10..

    any hints to why i am being throttled?

    0_1492127150505_upload-5370c1f2-f184-4ed9-888b-6d0d15b09956 win 10 specs ^^
    please help and thank you ..



  • Hmm... that is strange. I'm on Win10 with a 3770K, my 5TB Seagate takes 15-16secs on CPU Miner, and 9-10secs on GPU miner. Is your power settings set to high performance?



  • I'm not sure how much the of speed difference of the CPU makes, so that could be it?



  • @Vneck will check power settings now.



  • @Vneck i set to high performance and am getting an initial boost that drops very fast.. but i am also plotting now and wasnt initially so will have a better idea in about 3 hours.. still slow but until small plot is done I will not know exactly.

    internal drive (sata) is now showing 80mb/sec but still getting only 30mb/s on the external WD ( being plotted) ..

    will have an update soon... thank you for helping



  • @darindarin no prob Superfriend. I'm hoping that's all that it is with the power and plotting. I was gonna recommend turning the USB power management to off/unchecked in device manager as well, but let's see how it goes after plotting.


  • Mod

    @darindarin said in WINDOWS 10 PROBLEM MINING / READ SPEEDS:

    win 7 4 core takes 30 seconds to read 21 tb
    win 10 4 core takes 30 seconds to read 3.5 tb

    If you have few drives - it reads in parallel, the speed is summary/folded.
    for example, 8Tb - reading speed 30 secs, you have 4 drives, so 32Tb in parallel will read 30 sec



  • @Blago wow, i didnt realize that..ty for response. i plan to add 64tb to this machine and i still dislike windows 10 heavily..


  • Mod

    few drives
    18.39 Tb = 22.6 sec (203 Mb/sec)
    0_1492147336874_11.JPG

    the same rig, but only one drive (USB3 4Tb) - 17.1 sec, 54.5 Mb/sec
    0_1492147390497_12.JPG



  • UPDATE

    As I added plots my speeds were just getting worse so I did some poking around the internet.

    I ran a benchmark test and was about 30mb/s across the board. i was frustrated and did not save the results to post here. :(

    I first tried to update drivers.. some did some were already labeled " best available"
    rebooted and didn't work .. :(

    then i uninstalled the actual drivers for the usb connections ( Serial Bus etc) and rebooted..
    I ran a benchmark test off the bat and i was able to hit 200mb/s
    0_1492333999031_upload-fbbf7193-5b40-4618-b6e7-ba76ac868cfe

    I do not think it is perfect but it is a major improvement as my previous speeds arent even on that chart!

    0_1492334149491_upload-1f071bcc-8f29-46c5-b5b8-bcc7cf8dcce3

    the miners speeds have also increased dramatically before this was getting total of 45 seconds with 6tb.. :(

    .. i have faith again.. now lets plot more and see :)



  • EDIT
    the computer is 7 days old from newegg..in case anyone was wondering.



  • While plotting the speed has also increased from previous plotting and mining same time to almost double. I am definitely happier than i was..(for now)

    0_1492334653527_upload-33995ed3-c937-4628-a80b-47667cf639e2



  • @Blago said in WINDOWS 10 PROBLEM MINING / READ SPEEDS:

    If you have few drives - it reads in parallel, the speed is summary/folded.
    for example, 8Tb - reading speed 30 secs, you have 4 drives, so 32Tb in parallel will read 30 sec.

    That's good to know. A read time of ~ 2minutes (4x 30s) would be problematic.. Curious to know what constitutes a "few" drives. Thou I'm guessing it depends on the host system max-Bandwidth (& Ram)?


  • admin

    @BeholdMiNuggets And CPU cores/threads.



  • On several ageing systems i have worked with that I have ran windows 10 on I have found windows 10 driver support is of legacy nature by Microsoft that hardware manufacturers have stopped driver support but continue it on windows 7. Windows 7 driver base is usually compatible with windows 10 and most of the time i have found to being successful with manually installing drivers on windows 10 by hardware vendors that are compatible with windows 7 to rid Microsoft drivers on Windows 10. By doing so; many older devices have performed more efficiently for me. Its that they know it works but won't supply support. A fair example would be an old socket 775 motherboard from asus that had nvidia NIC's. 2 of them. Microsoft driver support didn't include support for its built in hardware firewall support of the nvidia NIC chip. The windows 7 driver support from nvidia did but nvidia didnt make a driver for windows 10. So I manually installed it and those lil bastards on the game server on the other end of the planet couldn't compromise my systems usb by diddling hardware id's in the registry anymore. Simular examples for GPU generations like ATI support for opencl.


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.