Wallet Stuck ...



  • at around midnight EST i dumped my wallet to poloniex..since then I have seen differed payments on the mining pool act as if they were paid but nothing is in the wallet. no sign of any transaction. Also, faucet payments are not even showing. I have exited and restarted the wallet but still have the same issues.. Before this happened and a restart was the answer never has it lasted so many hours..

    Anyone else?>
    Running 1.2.8



  • @darindarin is there any error messages in a client screen? The one where it says that api has started at such and such ip.



  • @LithStud not this time although have seen it in the past.



  • @LithStud 0_1490176082191_upload-2a29081e-1895-4954-9ecf-d8374bf445eb just got this one..



  • Hmm it should work no problem then. I had my api client to get stuck but it resolves by itself in 10-15min (also its me who made it stuck lol).
    Might want to compare block number shown in wallet to whats shown in miner.

    Oh ok havent seen this one so not sure what might be the cause (hdd coruption? Just db coruption?)

    I would advice to keep a backup for you db (mine is month old but it doesnt take long to sync) for such cases where db corruption is possible



  • @darindarin I saw this error when there are conflicting blocks in local wallet or online wallet is not accessible .. Restart the wallet usually fix it



  • @LithStud
    0_1490176277161_upload-cb3f02cb-1267-4c42-a6cd-0dc2a8326237 looks like im 90 blocks behind?



  • @rnahlawi ive tried to shut it down even killed in task manager and restarted.. still cant get any recent transactions to show



  • @darindarin your using local wallet or AIO? If local try waiting for syncing. Otherwise get new db. Or using debug functions drop couple last blocks (sorry dont remember how to do this, there was a thread somewhere about the proccess)



  • @darindarin Start the local wallet from command line ($walletfolder\run.bat) and login with your browser (not the AIO). Check which block you are on .. and give it sometime to update if not updated



  • @LithStud online wallet through the aio.



  • just noticed there is an update.. " PLEASE UPDATE" it says.. doing that now lets seee



  • @darindarin well if its online wallet you cant do anything as its not on your pc ;)



  • Its working again.. yikes i feel silly.. simple update to newer wallet fixed it.


  • admin

    @darindarin have you used the "Branded" recompiled version of the Win Client of Burstnation or the original? I have never seen this error.



  • @darindarin My online wallet is currently stuck as well, I am guessing because Murphy's Law. I am running the Burst Client for Windows v0.3.9 and upon logging into my online wallet, there is a discrepancy with transactions not showing up as well. I logged into the online wallet over at Nation and I got this fun little dialog box 0_1490187259167_burst_on_a_fork.jpg

    My Windows client is also running 1.2.8 but I am unsure whether there are any updates for it as I have not looked.



  • @daWallet no not the BN wallet. once i upgraded my problem went away ..


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.