Mac Users: New to Burstcoin Wallet, Plotting & Mining



  • 0_1474916576177_Ekran Resmi 2016-09-26 22.02.10.png

    i get this error any help please ?????

    SLRX-MacBook:burstcoin-jminer-0.4.5-RELEASE sLrx$ ./run.bat
    -bash: ./run.bat: Permission denied
    SLRX-MacBook:burstcoin-jminer-0.4.5-RELEASE sLrx$



  • @robert Hey, I'm new to burst mining. I would like to ask you which path should I input on plotting? Thank you


  • admin

    @kmntrci said in Mac Users: New to Burstcoin Wallet, Plotting & Mining:

    0_1474916576177_Ekran Resmi 2016-09-26 22.02.10.png

    i get this error any help please ?????

    SLRX-MacBook:burstcoin-jminer-0.4.5-RELEASE sLrx$ ./run.bat
    -bash: ./run.bat: Permission denied
    SLRX-MacBook:burstcoin-jminer-0.4.5-RELEASE sLrx$

    @kmntrci ok, on commandline first check your java:

    java -version
    

    if thats fine (some java8 and 64bit), go to miner folder and execute in commandline:

    java -jar burstcoin-jminer-0.4.5-RELEASE.jar
    

    if that does not work , please post a screen of the error.



  • @luxe

    i did this and miner only works whit command that you write about java.

    i get this screen i think its working but i dont know how to read this screen i mean i dont understand exactly is it working or not ???? how can i be sure ? and can u please tell me is it working or not ? and where i take a look if it is mining how much or not????
    ![0_1475810070411_Ekran Resmi 2016-10-07 06.08.15.png](Uploading 100%)0_1475810230140_scr.png



  • i get get this WARN 2272 what is this can you tell me and if it is bad can u tell me how can şi fix :) @luxe

    0_1475820282226_Adsız.png


  • admin

    @kmntrci It works fine in your first screen.
    The 2nd screen error just tells you, that you could not get miningInfo in time. You could increase connectionTimeout in jminer.properties to maybe fix that. However the miner asks ever 1-2 sec. for miningInfo/new block ... if it fails from time to time it is no big deal. Just a connection issue on your/or pool side.

    You have a quite small plot with 127GB so you will not find a deadline in every round ... You could switch to pool with higher 'targetDeadline' to improve that ... search for it here: http://util.burst-team.us:8888



  • This doesn't make sense to me :/ I have jminer already I know how to get that running fine but I still don't understand how to plot with my MacBook Pro.



  • Hi all, hoping someone can help me out, I am running jminer, I have plotted my 2TV External HDD and it is running however I don't seem to get the percentages or /mb so is this not working properly? If not what should I change to fix this
    alt text



  • Picture below, sorry for double post but it would not let me edit my previous post.

    https://img42.com/MRw6O



  • @robert IM trying to setup my MAC to mine burstcoin. but when I try to execute the ./run.bat command I get and error message / Permission denied. SO I tried to run it as SUDO, then I get "Command not found" Im not sure what Im doing wrong here. Should I try to plot via VM or m I just missing something here. Sorry If I sound totally beginner here. Just tryna get this plotting and mining going. Thanks guys!



  • @luxe !0_1494720085865_Minor WARN 10313.png I have successfully plotted to a file on my desktop and figured out how to get jminer to run, but I get this 10313 warning 'Unable to get mining info from wallet, caused by connectionTimeout, currently '12 sec.' try increasing it!' - 'Error: Failed to 'getRewardRecipient' for pool info: java.lang.NullPointerException' and 'Error: Failed to 'getBlockchainStatus' from 'walletServer' to find last winner' How can I fix this from occuring?

    Here are my jminer.properties:

    • PLOT-FILES ------------
      plotPaths=/Users/paulasher/Desktop/PLOTS
      scanPathsEveryRound=
      listPlotFiles=

    • MINING MODE --------
      poolMining=true

    • MINING MODE - POOL -----------
      numericAccountId=13427504061801621395
      poolServer=http://pool.burst-team.us

    Winner

    walletServer=https://wallet.burst-team.us:8125
    winnerRetriesOnAsync=
    winnerRetryIntervalInMs=

    • MINING ENGINE ---------------
      refreshInterval=2000
      connectionTimeout=12000
      debug=
      writeLogFile=
      logFilePath=

    • MINING ENGINE - APPEARANCE / BEHAVIOR ---------------
      readProgressPerRound=
      byteUnitDecimal=
      showDriveInfo=true
      showSkippedDeadlines=

    • MINING ENGINE - MEMORY USAGE -----------
      chunkPartNonces=
      readerThreads=

    WHERE AM I GOING WRONG? ANY HELP WOULD BE GREATLY APPRECIATED!

    THANKS!


  • admin

    @initialattck Guess just some fine adjustment needed ... try:

    poolServer=http://pool.burst-team.us:8124
    connectionTimeout=24000
    walletServer=
    

    walletServer is just for additional info, you can add it later ... may have issues with https, you can use localhost:8125 later if you run your own wallet or something.

    Edit: sry missed the http:// for pool



  • @luxe - I appreciate the rapid response! I changed the settings in jminer.properties file as you indicated:

    poolServer=http://pool.burst-team.us:8124
    connectionTimeout=24000
    walletServer=

    and here is the result in Terminal...0_1494732092667_connection timeout at 36000.png

    It timed out on 24000 so I bumped it up to 36000 and it still times out. Is this due my connection speed (DL 86.54Mb/s US 6.18Mb/s)? I'm at currently at the coast...0_1494732427862_Download Speed.png

    I feel like I am so close to getting the miner configured. Do you have any other suggestions, based on the Terminal screenshot?

    Thank you in advance for your time!


  • admin

    @initialattck Not sure, the miner just tries to get mining info from pool, and reports that is does not get the mining info in time. It is not because of your internet connection, it may also be the pool server under heavy load. Maybe you want to try another pool, just to compare.



  • I am not seeing any progress on terminal when plotting with mjminer. here is a screenshot

    0_1496090125132_screencap.png

    Is that normal? Or should i be seeing some percentages etc.?



  • @FrilledShark

    Hey I am having trouble with the terminal codes:

    if my folder is in /downloads: do I need to write:

    cd /Users/Djunite1/Downloads/XPlotter.v1.0

    When I write this, nothing happens after and then I can a command error...

    can Macs use mjminer? I am trying to mine with my CPU



  • Hey, I think I am mining but how do I know if I am successfully mining? I'm just not getting any errors when I run the miner. But I also didn't run it with the ./run.bat command - instead I used sh run.sh. I am seeing a bunch of info with no errors. Am I mining?

    Also can I mine from 2 different harddrives at different locations using the same wallet/pool?

    what I'm seeing


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.